CyberArk Vault / Privileged Access Manager - Self-Hosted Compatibility

 

PTA versions lower than 11.3 are not compatible with CyberArk Vault version 11.3 and later.

Integration

Required Version

Integrate the Vault with SIEM and PTA

CyberArk Vault version 7.2.5 or later

Support automatic threat containment using PAM - Self-Hosted integration, for Overpass the Hash attack and Suspected Credential Theft security events

CyberArk Vault version 9.3 or later

Support automatically adding Unmanaged Privileged Accounts to the pending accounts queue

CyberArk Vault version 9.7 or later

For AWS accounts, CyberArk Vault version 10.8 or later

Configure Golden Ticket detection

CyberArk Vault version 9.8 or later

Support the Privileged Session Manager integration

CyberArk Vault and PVWA version 9.8 or later

 

PSM integration works with lower versions of CyberArk Vault, but without the ability to report Privileged Session Analysis results to PVWA.

Support a distributed Vault environment

CyberArk Vault version 9.9.5 or later

Support sending PTA alerts to the Vault

CyberArk Vault version 9.10 or later

Support the reconcile password for Suspicious Password Change

CyberArk Vault version 9.10 or later

Support automatic session termination

CyberArk Privileged Access Manager - Self-Hosted suite version 10.1 or later

Include PTA in the PAM - Self-Hosted system health dashboard

PVWA version 12.0 or later

Migration to the following English-based operating systems:

  • Red Hat Enterprise Linux 8.6 or later (Minimal Install) or its compatible fork, Rocky Linux or AlmaLinux

  • Red Hat Enterprise Linux 8.6 or later (Minimal Install) with CIS Benchmark Hardening Level 2 (with relevant PTA exceptions, as described in CIS Benchmark Hardening Level 2 for PTA server)

  • Red Hat Enterprise Linux 9 (Minimal Install)

PTA version 12.2.6 or later

Global Catalog Connectivity page under the PTA Administration tab in the Administration pane of PVWA

PVWA version 13.0 or later

Use a Vaulted bind user account with Global Catalog Connectivity

PVWA version 13.2 or later

Support PTA Security Risks in the Security pane of PVWA

PVWA version 13.2 or later