Credentials Management .NET SDK

The Credentials Management .NET SDK is designed to facilitate an easy way to create new CPM plug-ins in .NET. The platform comes out-of-the-box with CyberArk's CPM.

Prerequisites

  • Microsoft Visual Studio 2010 or later

  • A supported version of .NET Framework. For details on supported versions, see .NET Framework.

  • CPM 9.7 or later