Version 11.5.2

The following features were introduced or enhanced in EPM version 11.5.2.

What’s new in this release?

Who should install this version

CyberArk recommends that all customers upgrade to CyberArk Endpoint Privilege Manager v11.5.2.

Installation and upgrade notes

 

The user who runs the installation or upgrade must have full access to the SQL database.

Behavior changes

ID

Component

Area

Description

1

Win Agent

Installation prerequisite

.NET 4.6 is now a minimal version requirement for Windows agents.

This affects Windows platforms lower than Windows 10 (such as Windows 7, Windows 8.1) where the default .Net version is lower than 4.6.

This also affects Windows server platforms lower than Windows 2016 (such as Windows 2012 R2 and Windows 2008 R2).

2

macOS Agent

Installation

CyberArk EPM Finder Extension has to be approved in order to present the EPM options on the context menu.

Bug fixes

You can see a list of the bugs fixes in this release, online in our community.

 

To make your search easier, you can filter by product, component, status, and affected version.

If you have not yet registered for the community, log into the community for self-registration using the following links:

Customers

Partners

Known issues

You can see a list of the known issues in this release, online in our community.